介绍如何安装表格存储Node.js SDK。

环境准备

适用于Node.js 4.0及以上版本。

说明 由于兼容性问题,建议您不要使用Node.js 12.0版本~12.14版本。

安装

安装命令如下。
npm install tablestore
说明 如果使用npm遇到网络问题,可以使用淘宝提供的npm镜像,详情请参见 cnpm

示例程序

Node.js SDK提供丰富的示例程序,方便参考或直接使用。您可以通过以下两种方式获取示例程序。

  • 下载表格存储Node.js SDK开发包,解压后examples为示例程序。
  • 访问表格存储Node.js SDK的GitHub项目。