本文主要为您介绍Go SDK的安装。

环境准备

安装Go SDK需使用Go 1.4及以上版本。

安装方式

安装命令如下。

    go get github.com/aliyun/aliyun-tablestore-go-sdk